Delay in call detail record (CDR) reporting
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 06, 2018 - 21:47 CDT
Monitoring
The call detail reporting is currently delayed. A resolution has been implemented and the call detail reporting is now processing. We will continue to monitor the progress until the backlog is eliminated.
Posted 4 months ago. Aug 06, 2018 - 14:46 CDT
This incident affected: Management Portal.