Delay in call detail record (CDR) reporting
Incident Report for Cytracom
Postmortem

A coding issue in one our application time zone libraries caused a delay in the creation of CDRs.

Posted 5 months ago. Jul 02, 2018 - 17:53 CDT

Resolved
Call recordings are now up to date and processing normally.
Posted 5 months ago. Jul 02, 2018 - 17:51 CDT
Monitoring
A resolution has been implemented and the call detail reporting is now processing. We will continue to monitor the progress until the backlog is eliminated.
Posted 5 months ago. Jul 02, 2018 - 15:32 CDT
Investigating
The call detail reporting is currently delayed. We are investigating the cause and will provide status updates hourly.
Posted 5 months ago. Jul 02, 2018 - 14:26 CDT
This incident affected: Management Portal.