DDoS Incident
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 19, 2016 - 12:52 CDT
Monitoring
DFW1 and DFW2 facilities experienced a DDoS attack this AM resulting in poor call quality for affected customers. We will continue to monitor the situation as the threat has been mitigated.
Posted about 2 years ago. Aug 19, 2016 - 10:56 CDT