Intermittent Call Completion Issue
Incident Report for Cytracom
Resolved
Cytracom was alerted to a DDoS attack at our DFW facility resulting in degraded connectivity. As of 11:28 AM CST, the provider has informed us they have squashed the attack. We will continue to monitor this incident and provide an update if necessary.
Posted over 3 years ago. Aug 18, 2015 - 11:45 CDT
Investigating
Cytracom is investigating an issue that is affecting call completion for some customers to a varying degree. Engineering is investigating and further updates will be posted here as soon as possible.
Posted over 3 years ago. Aug 18, 2015 - 11:21 CDT