Northeastern US- Internet Provider Issue
Incident Report for Cytracom
Resolved
This issue affected clients in the NY/NJ area. We were notified that Zayo, a global transit provider, identified an issue with one of their core routers. They have notified us that they have repaired the degraded node. Connectivity has been restored to affected clients and we consider the issue to be resolved.
Posted 9 months ago. May 10, 2017 - 20:46 CDT
Monitoring
We have been notified that a major internet provider in the northeast is experiencing issues that may affect call quality and call completion. We are unaware of any complete internet outages, but instead packet loss and latency high enough to degrade voice quality. We will provide continued updates here.
Posted 9 months ago. May 10, 2017 - 16:44 CDT