Call Setup Delays
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 24, 2017 - 10:21 CDT
Monitoring
Engineering has identified the issue and has taken corrective action. Calls should be completing normally now.
Posted 10 months ago. Jul 24, 2017 - 09:51 CDT
Investigating
We have observed a delay in call setups and are investigating the issue. Some customers may notice delays in calls initializing.
Posted 10 months ago. Jul 24, 2017 - 09:34 CDT