Delay in Insight Reports
Incident Report for Cytracom
Resolved
The delay for call records within Insights has been resolved.
Posted about 1 month ago. Jan 12, 2018 - 20:24 CST
Identified
Engineering has identified an issue with call detail records being delayed within insights. We are working to implement a fix that will restore immediate availability of records.
Posted about 1 month ago. Jan 12, 2018 - 14:16 CST