Unable to answer inbound calls
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 12:14 CDT
Monitoring
At approximately 10:57am CST customers were unable to answer inbound calls due to an issue with an edge device. This issue began to resolve itself at 11:14am CST. We are continuing to monitor the situation and will provide updates via the status page.
Posted 3 months ago. Aug 30, 2018 - 11:42 CDT
This incident affected: Voice Services.