ControlOne partial service degradation in US-Midwest (ORD) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Sep 26, 2025 - 15:16 CDT

Monitoring

Following a change to resolve a service degradation in the region, we are monitoring the results of that change and overall service health.

All customers using the US-Midwest ControlOne region are fully operational.
Posted Sep 26, 2025 - 08:36 CDT

Identified

We've identified an issue causing a partial service degradation for a subset of customers in the US-Midwest ControlOne region.

Affected customers may have increased latency during this time.

Agents may be unable to remain connected.
Posted Sep 26, 2025 - 07:04 CDT
This incident affected: ControlOne Routing Services (US-MidWest (ORD) Region).