Intermittent Registration Issues
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 00:42 CDT
Update
We have found this to be a visualization issue in the portal. Registration status indications are intermittently delayed. There is no impact to call completion. We are continuing to investigate the portal.
Posted Jun 18, 2019 - 11:22 CDT
Investigating
We are currently investigating an issue where certain customers are having trouble with registration drop-offs. We will update this page as we have more information.
Posted Jun 18, 2019 - 10:35 CDT
This incident affected: Management (Management Portal) and Voice Services (Call Completion).