Call Quality [pod5]
Incident Report for Cytracom
Resolved
Normal call processing has been confirmed to have excellent quality.
Posted 26 days ago. May 22, 2019 - 13:40 CDT
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. May 22, 2019 - 13:37 CDT
Update
We are continuing to monitor for any further issues.
Posted 26 days ago. May 22, 2019 - 10:49 CDT
Monitoring
Customers on pod5 may have experienced degraded call quality due to an issue with the host. We have migrated customers to a new pod, restoring call quality. We will continue to monitor the situation.
Posted 26 days ago. May 22, 2019 - 10:48 CDT
This incident affected: Voice Services.