Widespread back-bone internet issues
Incident Report for Cytracom
Resolved
After monitoring the situation throughout yesterday afternoon and into this morning, we are able to report from the Level I/II providers that the issue has been completely resolved. If you are experiencing any problems, please contact Cytracom support. Open a ticket if needed at support@cytracom.com.
Posted about 3 years ago. Jul 23, 2015 - 09:14 CDT
Monitoring
Issues pertaining to the event are now greatly diminished. We have been informed that Level I/II providers have made some routing changes to ease the congestion. Depending on the peering method utilized by your local ISP, there is potential for continued high latency and packet loss until complete resolution has been attained by the upstream carriers. We will continue to provide further updates through this status board.
Posted about 3 years ago. Jul 22, 2015 - 15:30 CDT
Identified
Cytracom was notified of a major internet back-bone failure. This is a widespread issue primarily affecting the quality of voice conversations to a varying degree. This has caused intermittent issues across the country for many major internet service providers and you may notice issues with other web-based services. We will update this status board as we learn more.
Posted about 3 years ago. Jul 22, 2015 - 11:37 CDT