Potential Inbound/Outbound Audio Issues for Northeastern Customers
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 10:04 CDT
Monitoring
Cytracom has identified that customers located in the Northeastern United States may be experiencing inbound and outbound audio issues due to an underlying ISP issue in that region. We will continue to monitor this situation and provide updates when possible.
Posted Oct 09, 2019 - 15:06 CDT
This incident affected: Voice Services (Call Completion).