DYN DNS DDoS Attack
Incident Report for Cytracom
Resolved
DYN has informed us todays attack has been mitigated.
Posted almost 2 years ago. Oct 21, 2016 - 17:22 CDT
Monitoring
We have not received an update from DYN but the vast majority of affected clients are now showing as connected. If you are still experiencing problems you may need to reboot your phone. We will continue to monitor the issue and update the status page.
Posted almost 2 years ago. Oct 21, 2016 - 15:52 CDT
Update
DYN continues work to mitigate these cyber attacks. We are seeing some improvements with connectivity. Some customers are reporting that moving to OpenDNS or Google may help with hostname resolution, see below for details.

We will continue to update this page with updates as we receive them. To learn more about these attacks:

http://money.cnn.com/2016/10/21/technology/ddos-attack-popular-sites/
http://thenextweb.com/security/2016/10/21/massive-ddos-attack-dyn-dns-causing-havoc-online/
http://www.politico.com/story/2016/10/websites-down-possible-cyber-attack-230145

Alternate DNS Providers:

OpenDNS - 208.67.222.222, 208.67.220.220
Google - 8.8.8.8, 8.8.4.4
Posted almost 2 years ago. Oct 21, 2016 - 14:03 CDT
Identified
Some Cytracom customers are experiencing issues accessing the Cytracom network due to a DDoS attack on our DNS provider DYN. This is a widespread problem affecting hundreds of popular websites. Please note our ticketing service, Zendesk has also been experiencing issues.
Posted almost 2 years ago. Oct 21, 2016 - 12:20 CDT