Outbound call failures for some customers
Incident Report for Cytracom
Resolved
Outbound calls have processed normally since the time of the incident with the carrier.
Posted 4 months ago. Mar 12, 2019 - 17:56 CDT
Monitoring
Outbound calls failed to complete for some customers between approximately 11:45 and 12:15 CDT. The engineering staff is investigating the exact cause.
Posted 4 months ago. Mar 12, 2019 - 13:21 CDT
This incident affected: Voice Services.