Transfer Failing for Some Customers
Incident Report for Cytracom
Resolved
Engineering has identified the issue and a patch has been applied to our call management service. At this time, all transfer issues have been resolved.
Posted about 1 year ago. Apr 06, 2017 - 14:30 CDT
Investigating
We are receiving reports of transfers failing for some customers and are investigating the cause.
Posted about 1 year ago. Apr 06, 2017 - 11:20 CDT