Intermittent Call Completion [pod05]
Incident Report for Cytracom
Resolved
The issue has been identified and resolved; we will continue to monitor. Only customers on pod05 were affected by this incident.

Cause: pod05 stopped reliably responding to new calls. A failing health check extended the incident time.
Posted 5 months ago. Dec 21, 2018 - 13:14 CST
Investigating
A portion of our customers are currently experiencing intermittent call completion issues. We are investigating the issue.
Posted 5 months ago. Dec 21, 2018 - 12:58 CST
This incident affected: Voice Services.