Inbound and outbound faxing is not functional through fax bridge devices.
Incident Report for Cytracom
Resolved
Documo has resolved the issue.
Posted 6 months ago. Jan 04, 2019 - 14:32 CST
Investigating
Documo is reporting that there is a provisioning issue with the fax bridge devices. They are currently investigating the issue.
Posted 6 months ago. Jan 04, 2019 - 13:17 CST
This incident affected: Fax Services.