Delay in call detail record (CDR) reporting
Incident Report for Cytracom
Resolved
The delay for reporting has been resolved.
Posted 7 months ago. Dec 13, 2018 - 16:54 CST
Monitoring
Reporting has returned to normal and the backlog has been processed. We will continue to monitor.
Posted 7 months ago. Dec 13, 2018 - 15:33 CST
Investigating
The call detail record reporting is delayed. We are investigating the issue.
Posted 7 months ago. Dec 13, 2018 - 12:10 CST
This incident affected: Management Portal.