Cliq login errors due to TLS upgrade
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 19, 2018 - 12:44 CDT
Monitoring
Due to a TLS upgrade over the weekend users were unable to login and use cliq this morning. We have identified the issue and pushed a fix.
Posted 8 months ago. Mar 19, 2018 - 11:35 CDT