DDoS Incident
Incident Report for Cytracom
Resolved
We have received confirmation from the affected carrier that services have been fully restored.
Posted 6 months ago. Mar 29, 2018 - 15:13 CDT
Monitoring
Services have improved but we are continuing to monitor as we receive final confirmation from the affected carrier.
Posted 6 months ago. Mar 29, 2018 - 14:57 CDT
Identified
Our upstream carrier is reporting an active DDoS attack that is affecting network performance. We are in contact with the provider as they work to mitigate the attack.
Posted 6 months ago. Mar 29, 2018 - 14:06 CDT