Intermittent Calling Impairment
Incident Report for Cytracom
Resolved
AT&T reports that their network has restored and calls are processing as expected.
Posted 7 months ago. Dec 06, 2018 - 12:54 CST
Update
Carrier reports that at this time, specific markets in the southeastern US could be impacted for inbound and outbound services. The markets impacted are 420 - Asheville, 422 - Charlotte, 424, Greensboro, 426 - Raleigh, 428 - Wilmington, 430 - Greenville, SC, 432 - Florence, SC, 434 - Columbia, SC, 436 - Charleston, SC, 452 - Jacksonville, FL, 454 - Gainesville, FL, 458 - Orlando, FL, and 460- Miami, FL.
Posted 7 months ago. Dec 06, 2018 - 11:10 CST
Identified
AT&T SouthEast regions are impacted for inbound and outbound services.
Posted 7 months ago. Dec 06, 2018 - 10:07 CST
This incident affected: Voice Services.