Delays in events reporting including CDR, BLF, and Call Queues
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 17:28 CDT
Monitoring
Users may see delays in event related reporting including CDR, BLF, and call queues. We identified and resolved the issue. Systems are processing the backlog and estimated to be complete by end of day.
Posted 5 months ago. Apr 03, 2019 - 16:37 CDT
This incident affected: Management Portal and Client Applications.