Event Processing Delays
Incident Report for Cytracom
Resolved
We can confirm that events have been processing as expected since the initial report earlier this afternoon.
Posted 11 months ago. Nov 07, 2018 - 17:11 CST
Monitoring
Call events have been backlogged causing delays in BLF and call detail records this afternoon. Processing has resumed and all systems are operational.
Posted 11 months ago. Nov 07, 2018 - 13:36 CST
This incident affected: Voice Services.