Delay in call detail record (CDR) reporting
Incident Report for Cytracom
Resolved
All CDR reporting is now normal.
Posted 2 months ago. Jun 12, 2018 - 17:23 CDT
Monitoring
The CDR reporting is no longer delayed for current calls. Delayed reporting of calls between 12:30 - 1:40 PM CDT will be back to normal within the next 24 hours.
Posted 2 months ago. Jun 12, 2018 - 15:17 CDT
Identified
Engineering has identified a delay for availability of CDR reporting which should be back to normal in a few hours.
Posted 2 months ago. Jun 12, 2018 - 13:58 CDT
This incident affected: Management Portal.