BLF Delayed
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 05, 2018 - 12:12 CST
Monitoring
BLF state changes are now happening in real-time and are no longer delayed.
Posted 11 months ago. Nov 05, 2018 - 12:12 CST
Investigating
We are seeing that BLF state changes are being delayed. We are investigating the situation and will provide updates as we learn more.
Posted 11 months ago. Nov 05, 2018 - 11:44 CST