Impaired Voice Services
Incident Report for Cytracom
Postmortem

Impaired Voice Services

On Thursday, October 22, between 1:28 PM CST – 1:40 PM CST, the DFW datacenter experienced a distributed denial-of-service (DDoS) attack. The excessive network traffic resulted in significant delays on inbound and outbound voice traffic, impacting the ability of some customers to make or receive calls as well as a reduction in call quality. Many customer devices failed to leverage our active-active technology as excessive delays in call processing failed to invoke a re-attempt to the secondary site.

Corrective measures have been defined and will be taken to ensure future impairments are more quickly identified and communicated via the Cytracom status page.

Posted Oct 29, 2020 - 09:54 CDT

Resolved
Some customers reporting issues attempting to make or receive calls as well as a reduction in call quality.
Posted Oct 22, 2020 - 13:30 CDT