New User Zones cannot be created in the ControlOne Central-2 region
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 14:44 CDT
Monitoring
A fix has been implemented and we are monitoring the creation of new User Zones.
Posted Sep 20, 2023 - 14:20 CDT
Investigating
We are investigating an issue preventing new User Zones from being created in the Central-2 region. Exiting User Zones, Agent connections, and traffic services are unaffected.
Posted Sep 20, 2023 - 13:59 CDT
This incident affected: ControlOne (ControlOne Management Portal).