ControlOne - Partial service degradation in US-NorthEast (EWR)

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Aug 10, 2024 - 18:49 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2024 - 18:06 CDT

Update

Our engineers are continuing to implement the required fixes within the US-NorthEast environment. Customers should begin seeing restored connectivity.
Posted Aug 10, 2024 - 17:54 CDT

Update

We are continuing to implement a fix for this issue.
Posted Aug 10, 2024 - 17:03 CDT

Update

The issue has been identified and the team is working on a fix.
Posted Aug 10, 2024 - 16:32 CDT

Identified

A subset of ControlOne customers in the US-NorthEast (EWR) are experiencing a service interruption.
Posted Aug 10, 2024 - 16:24 CDT
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).