BLF and Park Keys: Degraded Performance

Incident Report for Cytracom

Resolved

Response times for BLF and park status on desktop phones have been within operating limits since the incident entered the monitoring phase.
Posted Sep 14, 2021 - 15:05 CDT

Monitoring

We have resolved an issue that impacted performance of BLF keys and park status on the desktop phones. We are actively monitoring the service for any additional BLF and status issues. Voice, mobile, and business messaging services were not impacted by this event.
Posted Sep 13, 2021 - 17:33 CDT

Investigating

We are currently investigating an issue that is causing degraded performance of BLF and park status keys for some users. We will continue to post updates here as soon as they become available.
Posted Sep 13, 2021 - 15:02 CDT
This incident affected: Voice Services (Call Completion).