Login attempts and existing authenticated sessions are failing
Incident Report for Cytracom
Postmortem

Issues appear to be resolved and users are now able to log in and access all areas of the Cytracom apps and sites as expected.

For any users still experiencing issues, please refresh the page (or return to the queue dashboard if in Call Center) or log back in to the app.

Posted Oct 26, 2022 - 11:04 CDT

Resolved
Following an update to core services. Login rates and authentication services have returned to normal operating levels.
Posted Oct 25, 2022 - 15:57 CDT
Monitoring
An Issue has been identified with login services. Some users may be logged out of Cytracom Desktop, Mobile Apps, and the Management portals despite using correct credentials. The source has been identified and we are monitoring the rate of attempted logins.

For users that are logged in, call completion is unaffected by this issue.
Posted Oct 25, 2022 - 14:26 CDT
This incident affected: Client Applications (Desktop, Cytracom iOS, Cytracom Android) and Management (Management Portal, Partner Portal).