ControlOne Partial Service Degradation in US-SouthCentral (DFW) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 10:00 CDT

Monitoring

Active monitoring systems show ControlOne Agent and Bridge connection rates are stable. We will continue to monitor carrier routing paths and update the status if service quality changes.
Posted Jun 30, 2025 - 08:54 CDT

Identified

We have identified and are currently monitoring widespread connectivity issues affecting multiple end-user ISPs in the US-SouthCentral (DFW) region. Users may experience intermittent connection problems, packet loss, or increased latency when connecting to ControlOne services.

Our Network Operations Center (NOC) is actively working to mitigate these issues by:
- Implementing dynamic routing adjustments
- Prioritizing critical traffic paths
- Coordinating with affected ISPs to identify resolution timelines
Posted Jun 30, 2025 - 08:18 CDT
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).