ControlOne US-SouthCentral (DFW) Production Routing Outage
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted May 08, 2024 - 22:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 22:33 CDT
Update
We are continuing to implement a fix for this issue. Systems are coming back online.
Posted May 08, 2024 - 20:19 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 08, 2024 - 18:56 CDT
Investigating
We are investigating issues with ControlOne routing in the US-SouthCentral (DFW) region.
Posted May 08, 2024 - 18:28 CDT
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).