ControlOne US-Southwest Region - Reduced Throughput
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 22:57 CDT
Monitoring
A fix has been implemented, and an urgent maintenance window has been scheduled for later this evening. Most ControlOne customers are experiencing normal throughput and performance at this time.
Posted Oct 09, 2023 - 15:12 CDT
Investigating
We are currently investigating a reduction in overall Internet throughput for customers in this Region. We will provide an update as soon as possible.
Posted Oct 09, 2023 - 12:46 CDT
This incident affected: ControlOne Routing Services (US-SouthWest (LAX) Region).