Bridge: Partial Service Degradation in US-SouthEast (ATL) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 09:10 CST

Monitoring

The US-SouthEast (ATL) is operational. This was due to regional network transit issue unrelated to Cytracom or the ControlOne platform. We are continuing to monitor the situation.
Posted Jan 30, 2025 - 08:37 CST

Identified

We have identified a regional backbone provider impacting a large number of customers in the Atlanta region. This will impact both tunneled and non-tunneled connectivity to the Internet. We will continue to provide details as they become available.
Posted Jan 30, 2025 - 08:20 CST

Investigating

We are investigating an issue impacting ControlOne customers utilizing the ControlOne Agent within our US-SouthEast (ATL) region. Our engineers are actively working on a fix.
Posted Jan 30, 2025 - 07:47 CST
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region).