ControlOne Partial Service Degradation in US-NorthEast (EWR)

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted May 07, 2025 - 18:18 CDT

Update

We are continuing to monitor for any further issues.
Posted May 07, 2025 - 18:00 CDT

Monitoring

We have identified an issue impacting ControlOne customers utilizing the ControlOne Agent and Bridge in our US-NorthEast(EWR) region. We have implemented a fix to route around upstream carrier instability and are monitoring the results.
Posted May 07, 2025 - 11:32 CDT
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).