Delayed Email Notifications
Incident Report for Cytracom
Resolved
Delivery of email alerts, including voicemail notifications and password resets for all services have returned to normal.
Posted Dec 17, 2022 - 03:44 CST
Monitoring
Our email provider is working on processing the backlog of outbound emails. There may continue to be delays in receipt of email alerts at this time, but that delay will progressively improve as the queue is completed.
Posted Dec 16, 2022 - 17:22 CST
Identified
Our email provider is currently experiencing difficulties with outbound delivery, and all email alerts, including voicemail notifications and password resets for all services may be delayed. Please check back for updates.
Posted Dec 16, 2022 - 15:18 CST
This incident affected: ControlOne (ControlOne Management Portal) and Voice Services (Voicemail).