Degraded Performance in US-SouthCentral (DFW)

Incident Report for Cytracom

Resolved

All operations returned to normal levels.
Posted May 22, 2024 - 17:43 CDT

Monitoring

A fix has been implemented. We are monitoring the results.
Posted May 22, 2024 - 17:01 CDT

Identified

The issue has been identified and a fix is being implemented
Posted May 22, 2024 - 16:24 CDT

Investigating

We are investigating degraded performance in US-SouthCentral (DFW) Region.
Posted May 22, 2024 - 15:26 CDT
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).