ControlOne partial service degradation in the US-SouthEast (ATL) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 10:12 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 09:05 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 12, 2026 - 08:46 CST

Investigating

We have identified an issue causing a service degradation for a subset of customers in the US-SouthEast ControlOne region.
Posted Jan 12, 2026 - 07:34 CST
This incident affected: ControlOne Routing Services (US-SouthEast (ATL) Region).