Bridge: Partial Service Degradation US-MidWest (ORD) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 05:24 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2025 - 03:10 CDT

Update

The majority of affected ControlOne customers are online and passing traffic. Configuration changes may be delayed.
Posted Mar 22, 2025 - 22:41 CDT

Identified

We have identified an issue impacting a subset of ControlOne customers using a ControlOne Bridge within the US-Midwest (ORD) Region. ControlOne Agents online and passing traffic. Our engineers are actively working on a fix.
Posted Mar 22, 2025 - 20:26 CDT
This incident affected: ControlOne Routing Services (US-MidWest (ORD) Region).