Unable to make calls using the Cytracom mobile applications
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 14:19 CST
Update
We are continuing to monitor for any further issues.
Posted Mar 06, 2022 - 13:34 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2022 - 13:03 CST
Update
Audio calling should be working within the mobile applications. Users may be experiencing issues sending and receiving messages within the mobile applications. We have identified the issue and are implementing a fix now.
Posted Mar 06, 2022 - 12:57 CST
Identified
We have identified the issue and implemented a fix. Calls are completing at this time. We are continuing to monitor the situation.
Posted Mar 06, 2022 - 12:52 CST
Investigating
We are currently investigating an issue affecting call completion within the Cytracom mobile applications.
Posted Mar 06, 2022 - 12:41 CST
This incident affected: Client Applications (Cytracom iOS, Cytracom Android).