Some recent call recordings are unavailable for download
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 11:55 CDT
Monitoring
At 10:25 CDT, we implemented a fix allowing all new call recordings to be uploaded to the appropriate location in our storage repository. For customers that were impacted by this issue, they should begin seeing new call recordings are available for download. Some call recordings made between Saturday, July 3rd at 00:00 and this morning at 10:25 CDT are still in the process of being moved in our storage repository and will take additional time to become available for download in the Insights dashboard. In the meantime, we’ll continue monitoring and will provide further updates as needed.
Posted Jul 07, 2021 - 11:00 CDT
Identified
We have confirmed that raw call recordings are stored correctly in our backend storage, but for some customers, the processing that occurs on these recordings to move them to the appropriate user-facing storage repository is failing, causing them to be unavailable for download from the Insights dashboard of our Management Portal (secure.cytracom.net).

We have identified root cause, and are currently working to implement a fix, then will begin moving call recordings to the correct location in our storage repository, which will make them available for download.
Posted Jul 07, 2021 - 10:11 CDT
Investigating
We have identified an issue impacting the ability to download recent call recordings for some customers within the Insights dashboard of our Management Portal (secure.cytracom.net). We are investigating root cause and will provide further updates as soon as they become available.
Posted Jul 07, 2021 - 09:31 CDT
This incident affected: Management (Management Portal).