ControlOne API + Management portal increased load times.

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 16:57 CDT

Identified

We are investigating an issue that is causing ControlOne's Management portal and device management API to respond to configuration changes more slowly than usual. The management portal may appear unresponsive until this clears.
Posted Aug 07, 2026 - 16:18 CDT
This incident affected: ControlOne (ControlOne Management Portal).