ControlOne: US-NorthWest (SEA) Partial Outage

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 10:45 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2025 - 09:08 CDT

Investigating

We are investigating an issue impacting a subset of ControlOne bridge customers within US-Northwest region.
Posted Aug 14, 2025 - 08:14 CDT
This incident affected: ControlOne Routing Services (US-NorthWest (SEA) Region).