ControlOne Degraded Agent Connectivity

Incident Report for Cytracom

Resolved

Affected Agent systems have recovered and reconnected successfully.
Posted Mar 15, 2023 - 09:00 CDT

Identified

A small percentage of ControlOne agents that had been offline for an extended period of time (ie overnight) were temporarily unable to connect to the platform. Additionally, some devices would erroneously show as "offline" in the management portal, despite being connected and passing traffic successfully.
Posted Mar 15, 2023 - 07:30 CDT
This incident affected: ControlOne (ControlOne Management Portal).