ControlOne Service Outage US-Southcentral (DFW)

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 19:59 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 19:36 CST

Identified

We have identified an issue with ControlOne customers utilizing the ControlOne Agent within our US-Southcentral (DFW) region. Our engineers are actively working on a fix.
Posted Jan 29, 2025 - 18:13 CST
This incident affected: ControlOne Routing Services (US-SouthCentral (DFW) Region).