ControlOne Management Portal - Configuration and status delays
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 19:43 CDT
Monitoring
We have restored functionality for configuration changes in the Management portal. Policy configuration changes for Agent systems are currently delayed for some customers and returning to normal. We will continue to monitor to ensure continued stability and provide updates as necessary.
Posted Mar 27, 2024 - 17:38 CDT
Identified
Configuration changes made in the ControlOne Management Portal and status information are currently experiencing delays populating throughout our platform. No network traffic is currently affected.

We've identified the source of the issue and are currently working to resolve it.
Posted Mar 27, 2024 - 15:56 CDT
This incident affected: ControlOne (ControlOne Management Portal).