Partial Service Degradation in the US-NorthEast (EWR) Region

Incident Report for Cytracom

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 12:52 CST

Monitoring

Engineers have fully implemented the fix. Bridges and Agents are now fully operational.
Posted Jan 31, 2025 - 11:53 CST

Update

Engineers continue to implement the fix to restore services. At this time Agents and Bridges are passing traffic. There is still performance degradation for Bridges and Agents
Posted Jan 31, 2025 - 11:32 CST

Update

At this time ALL ControlOne agents connected to US-NorthEast (EWR) Region are impacted and ControlOne Bridges in the region are partially impacted.
Posted Jan 31, 2025 - 10:52 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 31, 2025 - 10:49 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 09:58 CST

Investigating

We have identified an issue impacting ControlOne customers within our US-NorthEast (EWR) region. Our engineers are actively working on a fix.
Posted Jan 31, 2025 - 09:43 CST
This incident affected: ControlOne Routing Services (US-NorthEast (EWR) Region).