Degraded performance of routing services
Incident Report for Cytracom
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 16:09 CDT
Update
All systems are restored to full operational capabilities.
Posted Oct 17, 2022 - 16:08 CDT
Identified
Following maintenance, a performance degradation has been identified in the East and Central regions of ControlOne. A fix has been identified and is rolling out to all aggregation points.
Posted Oct 17, 2022 - 11:29 CDT
This incident affected: ControlOne (ControlOne Routing Services).