ControlOne US-Southwest Region - Reduced Throughput

Incident Report for Cytracom

Resolved

A fix has been implemented, and an urgent maintenance window has been scheduled for later this evening.
Posted Oct 10, 2023 - 17:36 CDT

Identified

We have identified a reduction in overall Internet throughput for customers in this Region. Customers in the ControlOne US-Southwest Region are experiencing congestion and reduced throughput. We will provide an update as soon as possible.
Posted Oct 10, 2023 - 13:20 CDT
This incident affected: ControlOne Routing Services (US-SouthWest (LAX) Region).